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The ExamView Test Generator includes two separate components:

Question Bank Editor - used to create and edit question banks. Question banks are the
source files of questions that appear on a test. Question banks are organized by chapter,
but can also be searched by criteria such as TEKS. All Math test banks are available in
both English and Spanish.

Test Builder - Creates tests using one or more question banks that you (or other PISD
teachers) have previously created. A test may include up to 250 questions drawn from any
number of question bank files.

Getting Started
e Launch ExamView Test Generator which is located in the

s . ExamView 5
Administrative Tools folder. Tosk M

e Once the program launches, you will get this
screen. Just click on it once to move on.
ExamView @ o
e Enter the program's password when prompt- Test Generator
ed.

‘FSCREATIONS INC

CELLENCE BY DES!

This procuct is licensed ta:
Plano ISD
Plano ISD
Plano, TX

Wersion 5.1.1

Copyright @ 1999-2006 FSCreations, Inc.

All rights reserved. This program is protected
by US and international copyright laws.

Creating a New Test ]

What do you want to do?

e Click on Create a new test in the Startup box. Click 5
OK. %« " Creste a new test using the QuickTest Wizard

~Use the ExamView Test Builder to

e In the Test Title field, title your test. Click OK.

Ay
':V] " Open an existing test
s

P2 Test Title X

~Use the ExamView Question Bank Editor to -

Test title: ||

) :
[}_r‘ " Create a new question bank

V@‘y‘" " Open an existing gquestion bank

Help | Ok, I Cancel | e l Cancel I

NOTE: Take careful consideration about how you name your tests. Creating appropriate
titles for your tests will help to keep them well organized.
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P2 Untitled.tst - Exam¥iew Test Builder =|a|>
File Edt View | Select Question Test Help

4\}9 ‘ o= g

v 5

Ctrit
Ctr+2

tri+3
tri+4
Ctrks
Ctri+6

e You see a blank test with only a
title.

| Chss: Date: ID: A

e From the Select menu, you can SumpleTe1
choose various ways to select
questions. Usually you will choose
While Viewing.

e In the Select Questions window navigate to the desired test bank file(s). Locations
may vary. (Testbanks provided by textbook publishers are located on the Y: drive.)

2 Select Questions While Yiewing - X!

Step 1: Highlight the question banks you want to use and click the Select button.

&5} l Up one level

Banks _;]
:l ElemBank
|| ElemTest
:] Tests
Select elect 4 info;
q @' S:\San\ExamViewﬁ ]
NS
Banks: a
Questions: 0

Help < Back | Mext s I Cancel l

e Once you have located the appropriate folder, highlight the desired bank(s) and
click Select to access questions. (To select multiple files within the same folder,
hold down the Ctrl key while selecting files.) Click Next.

2 Select Questions While Yiewing i

Step 1: Highlight the question banks you want to use and click the Select button.

|

(7| Up one level
) Course 1 Chapter 0—Skills Handbook and Extension Topics - - Q
i Course 1 Chapter 2—Data and Graphs MATH EHA‘:ES

i ' Course 1 Chapter 3—Patterns and Variables

i Course 1 Chapter 4—Number Theory and Fractions

i Course 1 Chapter 5—Adding and Subtracting Fractions
f-\' Course 1 Chapter B—Multiplying and Dividing Fractions
i Course 1 Chapter 7—Ratios, Proportions, and Percents

Select Al

‘ E*, Si3altExamYiewBanks\PH Course 1'English ‘

T Course 1 Chapter 1—hole Numbers and Decimals ;]
Banks: 1

Questions: 68

Remove All

< Back Mext = Cancel
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e You will see a pop up window containing all of the questions from the test banks
you selected. Read through the questions and click the small box next to the ques-
tions you want to add to your test. Any question with an empty box next to it will
not be on your test.

22 Select Questions While Yiewing X
Step 2: You have selected 1 question bank containing a total of 68 gquestions not already included on the test. Select additional questions

to add to your test.
7
| Course 1 Chapter 1 —\Whole Numbers and Decimals
j | MULTIPLE CHOICE
| 1. Whatis 81,497 in words?

A, eighty-one thousand four hundred seventy-nine
B. eighty-one thousand four hundred ninety-seven
C. eighty-one, four thousand nine hundred seventy
D. eight hundred ten thousand four hundred seventy-nine

ANS: B PTS: 1 DIF: L2
REF: 1-1 Understanding Whole Numbers
OBI: 1-1.1 Writing and C omparing Whole Numbersl-1.1 Writing and C ompating Whole

Numbers
NAT: NAEP Nla| TOP: 1-1 Example 1
KEY: comparing whole bers | whole

| ° 2. White seven thousand six hundred fifty-one in standard form.

A 76501 B. 7651 C. 76,501 D. 7561
ANS: B PTS: 1 DIF: L2 2
Bank: |Course 1 Chapter 1—#hole Numbers and Decimals Ll Total questions ontest: 0

Help Hide Info I < Back I Einish I Cancel l

e Once you have made all of your selections, click Finish. Your test will appear on
your screen (see image below).

Name: Class: Date: ID: A
Estimation
Multiple Choice
Identify the choice that best completes the statement or answers the question
Use =, =, or < to complete the statement.
Ee 1. 0.48+0.13+0.21 0.82
a = b, = c. <
Ee° 2. 89,2574 -63,162.7 43,672.8
a = b, = c. <
Ee° 3. Use compatible numbers to estimate 42 + 6
a 11 b, 7 cii 9 d 5
Ee 4. Usemental math to find 154+ 4.3+ 4.6.
a. 208 b, 242 c. 2438 d. 23
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Selecting questions By Criteria
e Choose By Criteria from the Se-

by Criteria ]
lect menu. it s it ot rom G . e s e i s {chck ot
when you finish selecting guestions by criteria.
e Decide what criteria you want to Search options:  [[EIE S E E A~
use and click the button to the Question type: ~[any Bl
right of the space. In this exam- piicdy: | 2]
ple, we have chosen state stand- e | 1
Learning ohjective: | _E_I
ard. _
National standard: I ;
. State standard: |8TXTEKS BA1A m
e At the bottom of the dialog box, Local sandrt. |
you will see how many questions Togic: | 1
are aligned to the TEKS you have Keywords: | 1
Chosen. Miscellaneous: I ﬂ
Select j quesﬁonesﬁons match criteria)
e In the Select box, type in the Totsl quesfions ontest: 0
number of questions you want.
Then click the Select button. The S I
questions will automatically be
placed in the test.
e Repeat the process if you want to choose questions from another TEKS.
Formatting the Test . —
P2 Preferences = X
Browse through the test and answer key to General | Eting Lavout | stye | poits |
make sure that it is formatted as desired. Here o 06 A Ko Ko prewier Since o
. [V Answer [V State Standard [~ TrueFalse I~ Completion
are a few things you can change: % Retlorsle I~ Modifed Trueflse [~ Mtching
[V Feedback [~ Multiple Choice I~ Short Answer
. . [V Poirts W Keywords [~ Muttiple Response [~ Problem
e If the Answer Key contains more infor- ™ iffuty W Mscelneous || T Yesho I Essay
[V Reference [~ Notes [~ Numeric Response [ Case

mation than desired, go to the Test
menu and select Layout. Deselect all
options under Show On Answer Key
that you do not want to be displayed.

[V Learning Objective [~ GQuestion Source wi Grid (if appiicabie) [~ Other

[V National Standard

Display Bimodal Questions As -
& Muttiple Choice

howy answer lines

Extra space between guestions: |12 pt ::]

" Short Answer

[~ Begin each section on & new page

e On the same screen, you can also adjust

X R Beginning page number: 1 j
the spacing between questions. Space
can be increased in increments of 6 pt | e e

(which is the equivalent of about %2 line
space).
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2 Preferences x|

Qenerall gd'rling' Layout Style lgoirns |

e Other options for changing the look of
your test can be found under the Style
tab.

[~ Test Fonts

Test title b

Times New Roman, 13 pt., Bold

1
Question number style: 1 v A Tre
B Fake
Answer choice style: m 2

[V Show choices for TruefFalse and YesMo B Fake

~Multiple Choice / Multiple Response Hubiiple Choice
' Use columns 3

i
i

" No columns (conserve paper)

Choice sequence: |abcde-fghjk =

ion Humbering
" By question type (e.g., TF 1-8, MC 1-17)
% Cortinuous (e.g., TF 1-8, MC 9-25)

Beginning guestion number: 1 ﬁ
Help Save As Default oK Cancel

i

Adjusting answer choices/columns
At times you might want to modify

the test so that the questions are the

same, but a student is given fewer

— Choices/Columns

[ Reduce choices for mutiple choice gquestions: Iﬂ ::I

[~ Set columns for muttiple choicednuttiple response questions: |2 ﬂ

choices. Here is how you can make
those adjustments:

e Go to the Question menu, and
select Adjust Choic-

[T Uze best fit for guestions with long ansswer choices

es/Columns.

e Select Reduce choices for

Help | 0] pt Cancel
multiple choice questions:

and set the number of choices that will be offered per question.

e If you want to adjust the number of columns for your answer choices, click the
second option and decrease or increase the number columns.

Adding additional spacing for answer selections

To increase the spacing between answer choices, you must adjust the formatting for each
question individually.

e Double-click one of the questions.

e Highlight question and answers to select everything (or press Ctrl-A).
e Go to the Format menu and select Paragraph.

e (Change the Line Spacing to Double.

e Click the Record button to save the changes.

e Repeat this process for all questions.
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Changing the font of an entire test
If you want to change the font type for an entire test at one time, go to the Edit menu
and select Replace Fonts. Choose the new font you want to use for your test.

WARNING: Choosing this format from the Style Gallery will clear any other style format-
ting that you had previously adjusted.

Printing the Test

e Select Print from the File menu.

e Designate the number of versions of the test that you want to print. Select the op-
tions for the test. Each test version will have a different identifier in the upper
right corner of the test. (e.g., A, B, C, etc.) Each version will have its own answer
key.

e Calculate new algorithm values will create a new question with new values on
each version of your test. This is only

available on questions that are marked |

X
with a B to the left of the question.  Test Versions
Number of test versions to print: Ia ::I

[~ Scramble guestions
[~ Scramble multiple choice/multiple response answer choices

[T Calculate new algorithm values

[T Frinta

Help | OK Cancel
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Editing Preferences

Some of the adjustments that have been discussed in this handout can be set for all new
tests that you will be creating. Go to the Edit menu and select Preferences.

General
x
Seneral | Edting | Layout | Style | Points |
—General Information On Startup Show
Mame: tional Techn: {* Startup Menu
e |P|ano =) = QuickTest Wizard
City: IPIanD ™ Test Builder
I_ {~ Question Bank Editor
State/Region: T
— Default Guestion Bank Path
[-_‘—“.-l S:DistrichExamyiesw
—Default Test Path
E‘-' H: Math
—Default Online {LAH) Test Path
E‘-' H:Math
Password: I Highlight color: I:I
Help | Save As Default | Ok I Cancel |
Editing

x

General  Editing |I=aynut I Style | Points I

—On Hew Question————————— AutoFormat
&t

E i v Feplace straight quotes with smart quotes
(" Use most recent type

—Multiple Choice / Multiple Response
[V Tah hetween gquestion stem and guestion choices

Defautt number of choices for nesw guestions: |4 :I
Defauft number of columns for neww gquestions: |2 j
—Matching
Default number of chaoices for new guestions: IS ﬂ
Default numker of columns for nesy guestions: |2 :I

—Humeric Response

Grid type: IWhoIe-Number Giidd j

Answer boxes: IS ﬂ Cecimal places: |2 ﬂ
Help | Save Az Default | O I Cancel
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Layout

22 Preferences

General | Eting  Lavout |§t~,a|e | Boints |

—Show On Answer Key
¥ & v State Standard
v Rationale v Local Standard
v Feedback v Topic
[V Points [V Keywords
v Difficutty ¥ Miscellaneous
[v Reference v hotes

v Learning Ohjective [ Question Source
¥ Mational Standard

—Leawve Answer Space For

[ TruefFalse [~ Completion
[~ Modified TrueFalse [ Matching

[~ Muttiple Choice [~ Short &nswer
[ Multiple Response [~ Problem

[~ “esho [~ Eszzay

[~ Mumetic Responze [~ Case
wel Grid (if applicable]) [ Other

—Display Bimodal Questions As
+ Multiple Choice
" Short Anzwer

[~ Bedin each section on a new pacge

Beginning page number: |1 ::l

[~ Show answeer lines

Extra space between guestions: |1 2pt ﬂ

Help |

Save As Default | Ok I Cancel

Style

P2 Preferences

General | Exliting | Layout  Style |Enints |

Test Fonts

|T831 title =l

comic Sans MS, 13 pt., Bold

Guestion number style: I 1 vl
Anzyver choice style: I o vl

¥ Showe choices for TrueFalze and Yesho

—Multiple Choice / Multiple Response
f+ Usze columns

{~ Mo columns (conserve paper)

Choice sequence; |[abcde-foghjk j

—Guestion Humbering
{~ By guestion type (g, TF 1-8, MZ1-17)
{* Cortinuous (e.q., TF 1-8, MC 9-25)

Test Preview
True/ False

1 2000 MOUR0C 200 B0 BOOME0ON SO0 M MO0 MK
SR WO PR
A True
E False

£ B0 MO0C MO0 OO0 MO0 J0E MO00T M 10K
0 MO0 B
A True
E Falss

Hultiple Choioe

3 B0 00 30 SO0 JO000IH BN00E 1 H00L MK
HIGCH MM HRO0
A choice C chaice
E choice b choice

A O OO OO RO SO S WK
T OO B0

Help |

F chaoice H chaice
Beginning question numker: |1 j & chaice J choice
Save Az Default Ok Cancel
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